Home Forums Unicon Error message on top of every page after installing new version of PHP

Home Forums Unicon Error message on top of every page after installing new version of PHP

This topic contains 6 replies, has 2 voices, and was last updated by  Phil (Support) 4 months, 1 week ago.

  • Creator
    Ticket
  • #90303

    I have three websites built using either the Unicon or Unicon Child theme.
    http://www.stephanie-watson.com
    http://www.plumlines.net
    http://www.cedarcomposters.com

    I updated to the newest PHP a couple of months ago, and now on two of the sites (stephanie-watson.com and plumlines.net) there’s an error message at the top of each page. Here’s the one from the plumlines site:

    Warning: Parameter 2 to WPE\Site_Preview::the_posts() expected to be a reference, value given in /homepages/35/d347541676/htdocs/plumlines-v3/wp-includes/class-wp-hook.php on line 286

    And the one from stephanie-watson.com:

    Warning: Parameter 2 to WPE\Site_Preview::the_posts() expected to be a reference, value given in /homepages/35/d347541676/htdocs/swatson-v2/wp-includes/class-wp-hook.php on line 286

    The sites are built on WordPress. I believe I am using the latest version of Unicon (v 2.6.1) and Unicon Child (v 1.1). I’m not very I’m not sure where to begin in solving this problem. Your help would be appreciated.

    Thanks!
    Stephanie

Sorry, only verified customers can view ticket replies.