Home Forums Inovado Plugin Activation PHP error in the dashboard – causing other issues

Home Forums Inovado Plugin Activation PHP error in the dashboard – causing other issues

This topic contains 7 replies, has 2 voices, and was last updated by  Phil (Support) 1 month, 2 weeks ago.

  • Creator
    Ticket
  • #87230

    kevbikemad
    Buyer

    I am having an issue with a message in the wordpress dashboard that includes the following:
    (I removed site info & replace with ZZZ).

    Warning: Declaration of TGM_Bulk_Installer_Skin::before() should be compatible with Bulk_Upgrader_Skin::before($title = ”) in /home2/ZZZ/public_html/wp-content/themes/inovado/framework/inc/plugin-activation.php on line 1893

    Warning: Declaration of TGM_Bulk_Installer_Skin::after() should be compatible with Bulk_Upgrader_Skin::after($title = ”) in /home2/ZZZ/public_html/wp-content/themes/inovado/framework/inc/plugin-activation.php on line 1893

    Warning: Cannot modify header information – headers already sent by (output started at /home2/ZZZ/public_html/wp-content/themes/inovado/framework/inc/plugin-activation.php:1893) in /home2/millarco/public_html/wp-admin/includes/misc.php on line 1114

    Everything is up to date, WP and Plugins.
    I disabled all Plugins and that did not work either.
    The site seems to work OK, but it is causing issues within the dashboard (with downloading info from other plugins as well).

    Private reply coming in second reply.

Sorry, only verified customers can view ticket replies.